diff options
author | Ben Sima <ben@bsima.me> | 2019-04-23 11:32:02 -0700 |
---|---|---|
committer | Ben Sima <ben@bsima.me> | 2019-04-23 11:32:02 -0700 |
commit | ffcde0b8ae13d5a488b5cf244b14b5e87d8fe463 (patch) | |
tree | 503000cf8b209b28de37fb94bd191204b328d24a /email.nix | |
parent | 1dd6e6a8e3b79d030dc69e7f0a15bc0bc0889144 (diff) |
fix email tls settings
Diffstat (limited to 'email.nix')
-rw-r--r-- | email.nix | 11 |
1 files changed, 10 insertions, 1 deletions
@@ -24,6 +24,10 @@ in smtp = { host = "mail.bsima.me"; port = 587; + tls = { + enable = true; + useStartTls = true; + }; }; gpg = { key = gpgid; @@ -52,6 +56,11 @@ in smtp = { host = "mail.simatime.com"; port = 587; + tls = { + enable = true; + useStartTls = true; + }; + }; mbsync = { enable = true; @@ -123,7 +132,7 @@ in }; msmtp = { - enable = false; + enable = true; }; }; } |