summaryrefslogtreecommitdiff
path: root/profiles/beryllium.nix
diff options
context:
space:
mode:
Diffstat (limited to 'profiles/beryllium.nix')
-rw-r--r--profiles/beryllium.nix9
1 files changed, 8 insertions, 1 deletions
diff --git a/profiles/beryllium.nix b/profiles/beryllium.nix
index cf180aa..f861d94 100644
--- a/profiles/beryllium.nix
+++ b/profiles/beryllium.nix
@@ -52,7 +52,7 @@ in {
rate = "60.00";
};
DP-2 = {
- enable = false; # macbook is currently using this monitor
+ enable = true;
primary = false;
position = "3840x0";
mode = "3840x2160";
@@ -73,6 +73,13 @@ in {
DP-2 = DP-2 // { rotate = "left"; position = "2160x0"; };
};
};
+ mixed = {
+ inherit fingerprint;
+ config = {
+ DP-0 = DP-0 // { rotate = "left"; };
+ DP-2 = DP-2 // { position = "2160x840"; };
+ };
+ };
};
services.random-background.enable = lib.mkForce true;