summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2022-07-05 11:39:55 -0400
committerBen Sima <ben@bsima.me>2022-07-05 11:39:55 -0400
commit02a806624b8a66114192ac75ae4114a3c088b170 (patch)
tree7421c43b57000b6bf316f4a57c8885a601fd3335 /setup.py
parent8b324c4becd6e42352de30d74dc931f50263bb4c (diff)
Add setup and build infoHEADmaster
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 8 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..d5b90c3
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,8 @@
+from setuptools import setup, find_packages
+
+setup(
+ name='Zulip Twitter Bot',
+ version='latest',
+ scripts=['twitter-bot'],
+ install_requires=['python-twitter', 'zulip'],
+)