summaryrefslogtreecommitdiff
path: root/Biz/Bild/Python.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2024-06-05 22:46:44 -0400
committerBen Sima <ben@bsima.me>2024-12-21 09:40:13 -0500
commit2f6cd392ad63d5f2d21a2a5b45038dc127a2c3a9 (patch)
tree6074beb6c9008a4048ca5ca7ab5a80ef3f34a501 /Biz/Bild/Python.nix
parent79390d4eea20ca15fd8e088345528f31ed5fad1e (diff)
Add llm-sentence-transformers
Needed this for some LLM projects, basically I need it whenever I want to make embeddings because it has all of the embedding models.
Diffstat (limited to 'Biz/Bild/Python.nix')
-rw-r--r--Biz/Bild/Python.nix2
1 files changed, 2 insertions, 0 deletions
diff --git a/Biz/Bild/Python.nix b/Biz/Bild/Python.nix
index 50a1779..6e4f390 100644
--- a/Biz/Bild/Python.nix
+++ b/Biz/Bild/Python.nix
@@ -6,6 +6,8 @@ _self: super: {
in {
interegular = callPackage ./Deps/interegular.nix { };
llm-ollama = callPackage ./Deps/llm-ollama.nix { };
+ llm-sentence-transformers =
+ callPackage ./Deps/llm-sentence-transformers.nix { };
mypy = dontCheck pysuper.mypy;
outlines = callPackage ./Deps/outlines.nix { };
perscache = callPackage ./Deps/perscache.nix { };