summaryrefslogtreecommitdiff
path: root/Biz/Cloud/Comms/Mumble.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2024-04-01 13:30:45 -0400
committerBen Sima <ben@bsima.me>2024-04-01 13:30:45 -0400
commitdb373a8c727cad91d375b40a6c70b11ed73bdafb (patch)
treea7ed24e98242b6e38f44cb0c9884718d248cc613 /Biz/Cloud/Comms/Mumble.nix
parent5c8ef1bf4dff4fc7c6e66a57673a81477bcc850a (diff)
Add nixfmt to Lint.hs
nixfmt is the soon-to-be official formatter for Nix code, as per the NixOS GitHub group. So I figure I should just adopt it without worrying too much about the specifics of the formatting. I just formatted everything in one go, hence the huge diff, oh well.
Diffstat (limited to 'Biz/Cloud/Comms/Mumble.nix')
-rw-r--r--Biz/Cloud/Comms/Mumble.nix7
1 files changed, 2 insertions, 5 deletions
diff --git a/Biz/Cloud/Comms/Mumble.nix b/Biz/Cloud/Comms/Mumble.nix
index d728a07..66d21a5 100644
--- a/Biz/Cloud/Comms/Mumble.nix
+++ b/Biz/Cloud/Comms/Mumble.nix
@@ -1,8 +1,7 @@
{ config, ... }:
# mumble and related services
-let
- ports = import ../Ports.nix;
+let ports = import ../Ports.nix;
in {
services.murmur = {
enable = true;
@@ -20,9 +19,7 @@ in {
listening_addr = "127.0.0.1";
listening_port = ports.botamusique;
};
- radio = {
- lofi = "https://live.hunter.fm/lofi_high";
- };
+ radio = { lofi = "https://live.hunter.fm/lofi_high"; };
};
};
}