summaryrefslogtreecommitdiff
path: root/Omni/Cloud/Comms/Mumble.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2025-01-02 16:20:21 -0500
committerBen Sima <ben@bsima.me>2025-01-02 16:20:21 -0500
commit0fb4ae72c5754761fd7666e4274f4beef0484c32 (patch)
treed8820c808f31f287c3fcc266c02e3a26ddcdfbc3 /Omni/Cloud/Comms/Mumble.nix
parent3790d334c994db7a0e1eac9c130c2b1316c78c35 (diff)
Switch to alejandra for nix formatting
I mostly wanted a formatter that would format `inherit` blocks vertically, because otherwise they are super hard to read when diffing or even just editing. Both alejandra and the new nixos/nixfmt format verically like this, but alejandra has slightly better format (I guess) and for some reason nixfmt did not respect my `GLOBIGNORE` setting when doing `nixfmt **/*.nix` so it was trying to format stuff in `_/nix`, and failed. So anyway I went with alejandra. - https://github.com/kamadorueda/alejandra - https://discourse.nixos.org/t/enforcing-nix-formatting-in-nixpkgs/49506
Diffstat (limited to 'Omni/Cloud/Comms/Mumble.nix')
-rw-r--r--Omni/Cloud/Comms/Mumble.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/Omni/Cloud/Comms/Mumble.nix b/Omni/Cloud/Comms/Mumble.nix
index 66d21a5..db332ce 100644
--- a/Omni/Cloud/Comms/Mumble.nix
+++ b/Omni/Cloud/Comms/Mumble.nix
@@ -1,7 +1,7 @@
-{ config, ... }:
-
+{config, ...}:
# mumble and related services
-let ports = import ../Ports.nix;
+let
+ ports = import ../Ports.nix;
in {
services.murmur = {
enable = true;
@@ -19,7 +19,7 @@ in {
listening_addr = "127.0.0.1";
listening_port = ports.botamusique;
};
- radio = { lofi = "https://live.hunter.fm/lofi_high"; };
+ radio = {lofi = "https://live.hunter.fm/lofi_high";};
};
};
}