summaryrefslogtreecommitdiff
path: root/Omni/Bild/Python.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Omni/Bild/Python.nix')
-rw-r--r--Omni/Bild/Python.nix16
1 files changed, 8 insertions, 8 deletions
diff --git a/Omni/Bild/Python.nix b/Omni/Bild/Python.nix
index 88abe94..035b11c 100644
--- a/Omni/Bild/Python.nix
+++ b/Omni/Bild/Python.nix
@@ -1,15 +1,15 @@
_self: super: {
python312 = super.python312.override {
packageOverrides = _pyself: pysuper:
- with pysuper.pkgs.python312Packages;
- let dontCheck = p: p.overridePythonAttrs (_: { doCheck = false; });
+ with pysuper.pkgs.python312Packages; let
+ dontCheck = p: p.overridePythonAttrs (_: {doCheck = false;});
in {
- interegular = callPackage ./Deps/interegular.nix { };
+ interegular = callPackage ./Deps/interegular.nix {};
ipython = dontCheck pysuper.ipython;
- ludic = callPackage ./Deps/ludic.nix { };
+ ludic = callPackage ./Deps/ludic.nix {};
mypy = dontCheck pysuper.mypy;
- outlines = callPackage ./Deps/outlines.nix { };
- perscache = callPackage ./Deps/perscache.nix { };
+ outlines = callPackage ./Deps/outlines.nix {};
+ perscache = callPackage ./Deps/perscache.nix {};
tokenizers = dontCheck pysuper.tokenizers;
};
};
@@ -17,9 +17,9 @@ _self: super: {
python311 = super.python311.override {
packageOverrides = _pyself: pysuper:
with pysuper.pkgs.python311Packages; {
- llm-ollama = callPackage ./Deps/llm-ollama.nix { };
+ llm-ollama = callPackage ./Deps/llm-ollama.nix {};
llm-sentence-transformers =
- callPackage ./Deps/llm-sentence-transformers.nix { };
+ callPackage ./Deps/llm-sentence-transformers.nix {};
};
};
}