summaryrefslogtreecommitdiff
path: root/Omni/Bild/Python.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Omni/Bild/Python.nix')
-rw-r--r--Omni/Bild/Python.nix1
1 files changed, 1 insertions, 0 deletions
diff --git a/Omni/Bild/Python.nix b/Omni/Bild/Python.nix
index 23e9ecd..88abe94 100644
--- a/Omni/Bild/Python.nix
+++ b/Omni/Bild/Python.nix
@@ -5,6 +5,7 @@ _self: super: {
let dontCheck = p: p.overridePythonAttrs (_: { doCheck = false; });
in {
interegular = callPackage ./Deps/interegular.nix { };
+ ipython = dontCheck pysuper.ipython;
ludic = callPackage ./Deps/ludic.nix { };
mypy = dontCheck pysuper.mypy;
outlines = callPackage ./Deps/outlines.nix { };