summaryrefslogtreecommitdiff
path: root/Omni/Cloud/Hardware.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Omni/Cloud/Hardware.nix')
-rw-r--r--Omni/Cloud/Hardware.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/Omni/Cloud/Hardware.nix b/Omni/Cloud/Hardware.nix
index 8fdbd4e..5824223 100644
--- a/Omni/Cloud/Hardware.nix
+++ b/Omni/Cloud/Hardware.nix
@@ -1,7 +1,7 @@
-{ modulesPath, ... }: {
- imports = [ (modulesPath + "/profiles/qemu-guest.nix") ];
+{modulesPath, ...}: {
+ imports = [(modulesPath + "/profiles/qemu-guest.nix")];
boot.loader.grub.device = "/dev/vda";
- boot.initrd.kernelModules = [ "nvme" ];
+ boot.initrd.kernelModules = ["nvme"];
fileSystems."/" = {
device = "/dev/vda1";
fsType = "ext4";