diff options
Diffstat (limited to 'biz.nix')
-rw-r--r-- | biz.nix | 23 |
1 files changed, 23 insertions, 0 deletions
@@ -0,0 +1,23 @@ +{ stdenv +, mkDerivation +, base +}: + +mkDerivation { + pname = "biz"; + version = "0"; + src = ./.; + isExecutable = true; + libraryHaskellDepends = [ + base + ]; + executableHaskellDepends = [ + base + ]; + testHaskellDepends = [ + base + ]; + homepage = "https://git.sr.ht/~ben/biz"; + description = "biz"; + license = stdenv.lib.licenses.bsd3; +} |