summaryrefslogtreecommitdiff
path: root/Omni/Bild/Deps.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Omni/Bild/Deps.nix')
-rw-r--r--Omni/Bild/Deps.nix10
1 files changed, 4 insertions, 6 deletions
diff --git a/Omni/Bild/Deps.nix b/Omni/Bild/Deps.nix
index 3414418..0b23f9f 100644
--- a/Omni/Bild/Deps.nix
+++ b/Omni/Bild/Deps.nix
@@ -1,6 +1,4 @@
-_self: super:
-
-{
+_self: super: {
# Needs upgrading for guile 3
# inspekt3d = super.callPackage ./Deps/inspekt3d.nix {};
@@ -28,9 +26,9 @@ _self: super:
llm = super.overrideSrc super.llm super.sources.llm;
- nostr-rs-relay = super.callPackage ./Deps/nostr-rs-relay.nix { };
+ nostr-rs-relay = super.callPackage ./Deps/nostr-rs-relay.nix {};
- ollama = super.ollama.override { acceleration = "cuda"; };
+ ollama = super.ollama.override {acceleration = "cuda";};
- radicale = super.radicale.overrideAttrs (_old: { doCheck = false; });
+ radicale = super.radicale.overrideAttrs (_old: {doCheck = false;});
}